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Yahoo! SiteBuilder
About This Guide

With Yahoo! SiteBuilder, you can build a great web site without even knowing HTML. If you can point and click and 
drag and drop with a mouse, then you can build a site online right now! 

Please select a help topic from the list below: 

Introduction New to the Web? Learn some basic web site design concepts.

Common Questions Get quick answers to the most frequently asked questions about Yahoo! SiteBuilder.

Getting Started Learn how to get started with Yahoo! SiteBuilder.

Basic Operations A guide to basic operations such as creating and saving pages.

Using Tables Create a table to display elements in an organized fashion on your page.

Using a Navigation Bar Create a professional navigation bar for use throughout your site.

Using Templates Learn how to create new web pages using Yahoo! SiteBuilder's customizable 
templates.

Using File Manager Learn how File Manager keeps your site assets organized and accessible.

Adding Instant Info Add fun, interactive features to your web pages -- with no programming!

Adding Page Effects Add graceful page transitions and other graphic effects to your web pages.

Building Forms Use forms to collect valuable information about your web site visitors.

Using Merchant Solutions Yahoo! SiteBuilder makes integration with your Yahoo! Merchant Solutions account 
easy and customizable.

Going Online Find out how easy it is to publish your site to the Web!

Shortcuts Learn some time-saving toolbar and keyboard shortcuts.

file:///E|/Webhosing%20Guides/sb%20help%20(2004.09.28)/getting_started/getting.started.html
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file:///E|/Webhosing%20Guides/sb%20help%20(2004.09.28)/merchant/merchant.html
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Yahoo! SiteBuilder
Introduction

Congratulations on choosing Yahoo! SiteBuilder to build and maintain your web site! If this is your first time building 
a web site, there are a few basic concepts you might want to consider before you begin.

Please pick a topic from the choices below: 

Basic Site Design How to approach the overall design of your web site.

Basic Page Design What to consider as you build individual web pages.

Going Online What happens when you publish your web site.

 Ready to take the next step? For an introduction to some of Yahoo! SiteBuilder's basic functions, please read 
the Yahoo! SiteBuilder Getting Started guide.

file:///E|/Webhosing%20Guides/sb%20help%20(2004.09.28)/getting_started/getting.started.html
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Introduction
Basic Site Design

It's important to give some thought to your site's basic structure before actually building your web pages. A web site 
can consist of a single page or hundreds of pages linked together.

You might find it helpful to sketch out a simple tree structure or page hierarchy that illustrates the relationships 
between pages. This will make creating your site-wide navigation a lot easier.

How many pages will your site contain? Which pages will link to each other? What information will you present on 
each page? Be sure to consider creating a navigation bar for use on your web pages to help your web site visitors 
find their way around your site.

Feeling stuck? Take a look at some web sites you like. What about them do you admire? What makes them 
effective? What about them can you reproduce in your own site?

Previous - Page 1 of 3 - Next 
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Introduction
Basic Page Design

Once you've determined your site's basic structure, think about the design of your individual web pages and the 
actual content you'd like to include on each page. Browse through Yahoo! SiteBuilder's templates to find a template 
style appropriate for your site or to gather design ideas.

Keep It Simple 
Yahoo! SiteBuilder's templates incorporate good web page design principles, like simplicity, clarity, consistency, and 
balance. Try to keep these principles in mind as you build your own web pages.

Create an Effective Home Page 
The most important page in your web site is your home page. Be sure to create a compelling home page that clearly 
communicates the nature and purpose of your web site. You don't need to include all of your web site content on 
your home page. Instead, use your home page as an introduction to your web site and then provide links to 
additional pages that contain the rest of your content.

Keep Up the Good Work 
Next, build supporting pages that reproduce the general look and feel of your home page. This will give your web 
site a more cohesive, professional appearance.

Previous - Page 2 of 3 - Next 
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Introduction
Going Online

Once you've finished building your web site, you will want to make it available to the public. Yahoo! SiteBuilder 
makes it easy to publish your site to the Web when you have a Yahoo! Web Hosting account: Just select Publish to 
Yahoo! Site... from the File menu.

When you publish your site, all of the files that make up your site (such as web page files, image files, and sound 
files) are transferred across the Internet to Yahoo!'s web servers. Yahoo!'s web servers are available 24 hours a 
day, 7 days a week to serve the files requested by your web site visitors.

Previous - Page 3 of 3 - Back to Beginning 
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Yahoo! SiteBuilder
Common Questions

This section includes quick answers to some of the most frequently asked questions about Yahoo! SiteBuilder. If 
you don't see your question listed here, be sure to look for the information you need in other help sections.

Please pick a question from the choices below: 

1. How do I preview my pages before publishing them?

2. Why does the text color change when I create a link?

3. How do I publish my web site?

4. I don't have a Yahoo! Web Hosting account. How can I sign up for one?

5. My font isn't displaying properly in some web browsers. Why?

6. Can I import a site that wasn't created using one of Yahoo!'s tools?

7. Can I create my own template?

8. I have more than one Yahoo! ID. How can I sign in using a different Yahoo! ID?

9. Can I add HTML to my web pages?

10. How do I change my default text and link colors?

11. How do I center a page horizontally on the screen?

12. How do I specify an image's alt text?

13. How do I layer two or more elements on a page?

14. How do I automatically align my page elements?

15. How do I turn a picture or text into a link?

16. How do I create thumbnail versions of my images?

17. How do I create a mouse-over image?

18. Where does email sent to my contact form go, and can I change the destination address?

19. How do I download additional templates and clip art?

20. How do I enter keywords for my web pages?

21. How do I create a navigation bar for my web site?



22. How do I create a new page in my web site?

 For an introduction to some of Yahoo! SiteBuilder's basic functions, please read the Yahoo! SiteBuilder Getting 
Started guide.

file:///E|/Webhosing%20Guides/sb%20help%20(2004.09.28)/getting_started/getting.started.html
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Common Questions
How do I preview my pages before publishing them?

To see a page as it will appear to your web site visitors:

1.  Select Preview in Browser from the File menu.
2.  The currently open page will display in a separate browser window.

Note: To see any changes you make to a page in Yahoo! SiteBuilder after launching the preview window, you will 
need to close the preview window and launch a new one by selecting Preview in Browser from the File menu. 
Clicking the browser's Refresh or Reload button does not show changes made after a preview window is launched.

 Keyboard Shortcut: F12

 Toolbar Shortcut: 

Step 1: 
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Common Questions
Why does the text color change when I create a link?

The color of your text may change when you turn it into a link. This is because, unless you specify otherwise, linked 
text displays in your default link color. If you'd like a link to display in a different color, you can either change its color 
manually or change your default link color.

To change the color of an individual link: 

1.  Highlight the link whose color you would like to change.
2.  Select Text Color... from the Format menu.
3.  Select your desired text color using the Choose Text Color... dialog.
4.  Click OK.

 Toolbar Shortcut: 

To choose the default text and link colors for a web page: 

1.  Select Page Properties from the Edit menu.
2.  Click on the color swatches to choose the page's default text, link, and visited link colors.
3.  Click OK.

Step 1: 

 

Steps 2-3: 
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Common Questions
How do I publish my web site?

To publish a site to the Web:

1.  Select Publish to Yahoo! Site... from the File menu.
2.  If you are not already signed in, you will be asked sign in to your Yahoo! Web Hosting account.
3.  Using the Browse... buttons on the Publish Site dialog, select the folder containing the site you would like 

to publish and the folder you would like to publish your site to. (If more than one domain is associated with 
your Yahoo! ID, click Browse... and then use the pull-down menu on the Publish To... dialog to choose the 
domain to which you would like to publish.)

4.  Using the radio buttons on the Publish Site dialog, indicate whether you would like to publish all of the files 
contained in the folder or only those files that have been modified using Yahoo! SiteBuilder.

5.  Click OK.

Note: Depending on your Internet connection speed and the size of the site you choose to publish, publishing a site 
may take up to several minutes.

Step 1: 

 

Step 2: 



 

Steps 3-5: 
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Common Questions
I don't have a Yahoo! Web Hosting account. How can I sign up for one?

To sign up for a Yahoo! Web Hosting account, visit the web address below and select the web hosting solution 
that's right for you:

http://smallbusiness.yahoo.com/webhosting/
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Common Questions
My font isn't displaying properly in some web browsers. Why?

Not all web browsers are capable of displaying all fonts. To ensure that your web pages display properly, we 
recommend that you use common fonts (like Arial, Verdana, and Times New Roman) that are supported by most 
web browsers.

Generally, if a browser is incapable of displaying the font you selected, text on your page will display in the 
browser's default font instead.
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Common Questions
Can I import a site that wasn't created using one of Yahoo!'s tools?

Yes. You can import a web site even if it wasn't originally created using one of Yahoo!'s web page building tools.

Keep in mind, however, that Yahoo! SiteBuilder offers only limited support for web sites incorporating HTML and/or 
other programming languages. If any web pages in your web site were not originally built with Yahoo! SiteBuilder or 
Yahoo! PageBuilder, Yahoo! SiteBuilder will import those pages without modifying them. If you choose to use 
Yahoo! SiteBuilder to modify these pages, Yahoo! SiteBuilder will do its best to interpret the pages correctly, 
preserving their original content, formatting, and layout. However, you should be sure to check all of your pages 
carefully for errors before saving.

To import a site stored online in a Yahoo! Web Hosting account: 

1.  Select Import Yahoo! Site... from the File menu.
2.  To continue, click OK.
3.  If you are not already signed in, you will be asked to sign in to your Yahoo! Web Hosting account.
4.  Choose the folder that contains the site you would like to import. (If more than one domain is associated 

with your Yahoo! ID, click Browse... and then use the pull-down menu on the Import from... dialog to 
choose the domain whose files you would like to import.)

5.  Select a folder on your hard drive in which to save the site.
6.  Click OK.

Step 1: 



 

Step 2: 

 

Step 3: 

 

Steps 4-6: 
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Common Questions
Can I create my own template?

Yes. If you intend to build many web pages using the same basic colors and formatting, you can save time by 
creating your own template.

To create your own template, simply create and save the page you would like to use as your template. Be sure to 
save this page with a file name you will remember, like "template.html."

Now, whenever you need to create a new web page based on this template, simply open your saved page, make 
whatever changes you would like to the page, and save it with a different file name by selecting Save Page As... 
from the File menu.
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Common Questions
I have more than one Yahoo! ID. How can I sign in using a different Yahoo! 
ID?

If you are managing multiple web sites that are associated with more than one Yahoo! ID, and you have recently 
published changes to one site, you may need to sign in with the appropriate Yahoo! ID before publishing changes to 
another site.

To sign in with a different Yahoo! ID: 

1.  Select Change User... from the File menu.
2.  Enter your Yahoo! ID and password in the appropriate fields.
3.  Click OK.

Step 1: 

 

Steps 2-3: 
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Common Questions
Can I add HTML to my web pages?

Yes. If you like, you can add HTML to your Yahoo! SiteBuilder web pages.

To add HTML to a web page: 

1.  Select HTML... from the Insert menu.
2.  Type or paste your HTML into the HTML Code dialog.
3.  Click OK.

If you would like to create a web page using primarily HTML, simply create a new blank template page and then 
follow the steps above to add your HTML code to it.

Note: You may paste HTML code by clicking inside the HTML Code dialog and pressing Ctrl+V on your keyboard.

Note: Be sure that the HTML Code element you add to a web page is large enough to accommodate the HTML 
content it includes. To enlarge an HTML Code element, simply click on one of its resize handles and drag it to the 
appropriate size.

Steps 1-2: 

 

Steps 3-4: 
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Common Questions
How do I change my default text and link colors?

To choose the default text and link colors for a web page:

1.  Select Page Properties from the Edit menu.
2.  Click on the corresponding color swatches to choose the page's default text, link, and visited link colors.
3.  Click OK.

Step 1: 

 

Steps 2-3: 
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Common Questions
How do I center a page horizontally on the screen?

To center your web page horizontally on the screen:

1.  Select Page Properties from the Edit menu.
2.  Check the Centered checkbox.
3.  Click OK.

Step 1: 

 

Steps 2-3: 
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Common Questions
How do I specify an image's alt text?

Alt text is the text your web site visitors will see when an image is loading or when they rest their cursor over an 
image.

To specify a picture's alt text: 

1.  Click on the picture whose alt text you would like to create.
2.  Select Properties from the Edit menu.
3.  Enter alt text for the picture in the Alt Text: field.
4.  Click OK.

Step 2: 

 

Steps 3-4: 
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Common Questions
How do I layer two or more elements on a page?

Yahoo! SiteBuilder allows you to overlap images and text to create more interesting page designs. (Not all page 
elements can be displayed in layers. These elements will flash in red when you attempt to overlap them with other 
page elements.)

To layer elements on a web page:

1.  Highlight an element you would like to layer.
2.  Use the Bring to Front, Bring Forward, Send to Back, and Send Backward commands from the 

Arrange menu to move the element into the desired position.

Example of elements allowed to overlap: 

 

Example of elements not allowed to overlap: 
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Common Questions
How do I automatically align my page elements?

Once you've placed two or more elements on a web page, you can use the Align... command to have Yahoo! 
SiteBuilder automatically align them for you.

To align two or more page elements: 

1.  Select the elements you would like to align. (You can select multiple elements by dragging a rectangle 
around them or by holding down the Control key on your keyboard and clicking on the elements one by 
one.)

2.  Select Align... from the Arrange menu.
3.  Select the desired alignment (left, right, top, bottom, centered horizontally, or centered vertically).
4.  If you like, select the Height or Width check boxes to resize all of your selected elements to match the 

largest element's height or width.
5.  Select No change to leave the spacing between your elements unchanged. Select Space evenly to space 

the selected elements evenly in the space between them. Select Space edge to edge to align the selected 
elements flush against each other.

6.  Click OK.

 Keyboard Shortcut: Ctrl+Shift-A

Step 2: 

 

Steps 3-6: 
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Common Questions
How do I turn a picture or text into a link?

To link a picture or text to a file, web address, email address, or another page in your web site:

1.  Select the picture or text you would like to make into a link.
2.  From the Insert menu, select Link To, then A Page in My Site, Another Web Site, An Email Address, A 

File in My Site, or Other, depending on the type of link you want to create.
3.  Using the Link dialog, specify the link's destination in line 2, then click Create.

 Keyboard Shortcut: Ctrl+L

 Toolbar Shortcut: 

Step 2: 

 

Steps 3-4: 
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Common Questions
How do I create thumbnail versions of my images?

A thumbnail link is a smaller version of a large image. By clicking on the thumbnail, your visitors will be able to view 
the larger full-sized image.

To create a thumbnail version of an image you have placed on a web page:

1.  Right-click on the image.
2.  Select Thumbnail.
3.  Choose the desired thumbnail size (from Very Small to Extra Large).

Steps 2-3: 
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